$re = '/a(?:(?!a).)*c/m';
$str = 'abcbbabbabcd';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;