package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\d+m\d+\.\d+s`)
var str = `LINE : 11m56.95s CPU 13m31.14s TODAY`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}