$re = '/\d+m\d+\.\d+s/';
$str = 'LINE : 11m56.95s CPU 13m31.14s TODAY';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);