const regex = /(\d+),(?=\d)/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(\\d+),(?=\\d)', 'gm')
const str = `Text, 10,10 text, 40 text, 10,60
10,10,10`;
const subst = `$1`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);