$re = '/\/\/ CDY function call \'{}\'\n/sm';
$str = ' // CDY function call \'handleVal1\'
';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);