re = /^\/westwing\/(.*)\//m
str = '/westwing/
/westwing/something/
/westwing/something/else/'
# Print the match result
str.match(re) do |match|
puts match.to_s
end