using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(""blocked-uri"":)""(.*?)""(,)";
string input = @"""blocked-uri"":""https://www.google.com"",
""blocked-uri"":""https://www.google.com"",
""blocked-uri"":""https://www.google.com"",
""blocked-uri"":""https://www.google.com"",
""blocked-uri"":""https://www.google.com"",";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}