package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)VERS=\(([^)]+)\);UUID=\(([^)]+)\);`)
var str = `VERS=(abc-def);UUID=(abc-def-ghi-jkl);`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}