$re = '/(\w[.,]+)(?:\/)/';
$str = 'images/file,-1610986316704.png';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);