// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(?m)(^.*:.*):(.*$)").unwrap();
let string = "52152525121512@gmail.com:161361361:1251136136
532353472626326@gmail.com:2361251251225:-
126125252155@gmail.com:215125151251252:135263623,13631535315
";
let substitution = "$1";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}