package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(\b3\.00\b)`)
var str = `neki text 133.00 ima dodatno vrednost 3.00 itd`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}