$re = '/^/m';
$str = '0gXFABYYJ4w
9SbT3q1a6dQ
Px9m5hkr4R0
si65inj9DTQ
Bi5kyehmeaY
RRKBuSYVjcg
Vus1JBAwPz4
J6dl8Gicvv0
9OpVlBDOXYI
MWERAZARYMw
36EBd2Q4-gg
R3nDIZ1XE8Y
nH3a-wwkkkU
WdlyIH2DX60
VTSHzCZ-xss
HBZctpwwPbA
rxbCaiyYSXM
2YHV9ikQ8fM
pm8JXbh-Nc4
GVgfAfj4Eig
TnbSasaBnZ8
jhufM4oeBqE
xEd1WsRKikw
qAHTwM5QvHY
s1ATTIQrmIQ
OnrEnWG99RA
k-AvkeMrybI
scMv18TrCv0
dZ20GnK2qy4
dRX1Qc1BUz8
xWl5NcRB8UI
_DIYqQnJNZE
8jK0yIEUpxg
f81PzYbCkEE
uWqnCCGe4lU
80Uz2iP1FCI
e7I9uSqjxIU
S-EPItXKHn8
CvQY0J4UAPc
h8gkUsjjusU
Pu8myhboOv4
9FMZfTJKmyM
dySPsLzD8AI
DuMDzczLoXY
ZtgLSzoFUMM
72KC8xMmERU
vup1zS44HtM
4k7dEJVFKYM
jS1wmaNVGts
toyaz8OgKlA
zyJP3Cckw24
Ou0evRc1Deg
ttVCIx5xvMQ
tBfWb5IrbOI
l0S05wu6WKk
ZOZD6Oe0Inc
VJit1m74YfQ
pnS1JZcAw68
-IRbsYNBBFQ
68ZFFoToojU
gVHCYIdbLg4
YYZz8BXN7ag
1HSQO4wRiU8
0gOX4W2PNGM
BA5pmLE-fMk
oig3Mqg7rzs
NR23z1sm6JA
Cw8081tNzZA
0lH8_5ORDsM
Uu9wrx3_1A4
Ag9r0BavajU
si9-L-8clOE
hCcQG8EGB5M
snwUE9XkmXg
2_eudldBr9U
vgOTxZtlXys
mmK71ZfaZO4
K5Vm_592_3g
UgLEeINmXBk
PWdM8XJ7ets
f4GL62UTcdQ
CvUhGKhvfrI
46JmTj5JEVI
NPiAK33CfxQ
zgZ52M4a_R0
2l4GAPu36fA
I6UQukiQbnk
p0zIbYCu7Yc
rOjbXSry87w
67vr-3kpX3Q
JocAXINz-YE
B-RyOg1yt48
9tbRaEHFhh8
tfa7lLEMZDA
6glk4oMbgKE
1JTndrLHHt8
PidI5ZVgpx8
5pErjN8l2c4
scogMj8GjOo
QIuIdZ_L4iY
ufWIQbb2-qg
csY_i30TbsM
cV77lUcEvyE
9gpvus-fPyo
zz3U9xMQvOo
6tLjsVu917A
-WUfUald0-U
rm4vsbU7KDo
BnBNJo1Lqrc
Im6SCddgBiA
OgQ2ecwZodU
oKsYe4Lbfao
do47TMppVcw
4L56cDBpGAg
jGh08mM7NZE
uxYmRvULqqc
GlcT6eN7fWk
D27Bf2oQdP8
9-Y4Nb8lvjU
qLdPs7e3sq8
CClxaRJ0zfU
TW8zIUb0Pes
ZBPV27IE6-Q
CSLztmp1pMk
yhYK7Mrp8DM
0ymCdRe2y0c
LYa5q2AjWNQ
m9LQBc_sR9Y
-FQ9i737-Vk
5F2R0FjzRaI
m-BEAKGllM0
q06FRYlAZeg
DddW7_tLOXc
H413p-5LaIY
9p0pqng6xTg
2jpGJHvWNGE
qyLL__QinB0
MSVbHDb35kM
fXLzyVghHDs
HInIGGXhJHs
rOHTCzwsg1s
nwuNWRxd2SA
Kr4EQDVETuA
MXNDVJix94Y
iyGK6S4gCuk
4OdCNJ2pA1M
v_mpRUw_JDk
fHmmS8J0CNI
J7p4bzqLvCw
FR9FAH1wnx8
2f6Kg4l8P6s
NKFWojBa9vw
6-OjwC1pTPE
1xfFVBzceoY
7jTRZF7XoJg
pJi5VwKin_I
Nk-ZGhs8Ntk
8dMuOnST7Yo
OPG9VKXbdFM
9ScC8HAhnBk
1cgPtmLRAsM
gqpdZ34sVAw
UhZbOQYj4oM
5fAy2qbzLlw
6xelOXDPqOU
SpOd2ZkkGzg
69cgop62oZU
DnEOoCWqY9M
6JUGglBsczQ
WKB9bIz5T_M
6LjdJgTSIRo
o08YscncCTc
6yARlD8ES6U
wxi66Wm0XQw
v8nbdnSpQX4
uJPxcv5veNU
ukTKLdpITVU
BdI7r2Fjiys
JR8qHvqBkYo
6_E3VzxtRMc
fM2Z2et00ww
puBNNKp3m7A
0EyeuEmMBl4
6D6eXGRAbHo
Oe456lW5Nek
9R7FEhpqU3s
LtJc2QbM_pQ
Qnwo6NtLe30
g-LJaQKnpug
hAxeU0gtDkY
sQq7vjCt1Mo
CIyWAkFnX3U
GIbyKYv7hKk
AWv0MuSRll4
bMTI_t0CKE0
58SZRooWqqw
oH03ruYF8p0
lxhCRI8OeZw
fQ-hYPUspaI
P-6y9EsTMBk
0z0dZhIIC50
oMzM3PmYP04
WV9axjWCAUY
XmN4pI0oD88
QPXC4WShltM
IX_RjAxYyXA
Mz1vZKKBkK4
u765IT19u7Y
Zxnnuj4Vp_g
L6wWO3qoGQg
-7HMCgJpXjM
1Oe06936C0c
-PU9GA9VLTw
sd-dK8OqtVU
EmU7_cHfmxQ
UeYYwUhwGxc
2kpgKmDgw5Y
UCHLxIN0_ag
FetujvIrAUY
z1_BHJpbcsc
jR7qi2Q1xLc
gvrVXKAUhSQ
dz4e2TfJ86U
vBtvhPM2GHc
ULSKXyITnrg
j5F4tPhtsdA
I0o1rgVsd18
pj4UebFCeoY
jb5R5pe68bo
HnHvacpkG0g
5NFL2uV7kps
1aWflmFDres
LfKvGCFmBuM
MgIBoRIBQD0
lHl9-CcDD1s
bO3XsqJ-xo4
286OjxGt_Yc
3J4F0mWitrA
-rSKujuF0f4
jj-_1kvwO4o
Yl-Z9DOqluc
canQwTAoxIw
s7yvqysENYY
AY7H2sNBVZI
QTa6m_lW2R8
Bf-eRpMS2Q4
GcVKnErkbSQ
Lh-rolwcCGI
eM0l6zfnpO8
dLBrhd1yqN4
VOjh0kgbMMk
Mxar_gA2buw
SDl9a5Vsb_0
7r9roPVhwE8
-tfues1Cdgc
jZA0IdOo6U8
TVHA6o30yBA
bEdz42UN0Uk
GF3xmR7YJ0E
HAOebnPiHS4
zui80NELT14
gJAy42ccp0w
y-W-Gbo0uMY
uyZIC3jSDD0
9VsLNuHU3Bw
VDTKMKo-Cro
Fb3j_yuFh1s
VnVCXegWlLc
cwfzyzuKp5o
0Sx25mlo8wk
Q7nj1gfQiio
DMIj56k484Y
FEuYZENFZbs
HTd3l-_Zkw0
8D9sCWsKlRM
3Uoe8W649pw
y_16OUXA6D8
wXm07jdyT2Y
OHXYPeuR4Zk
1sJhn_3oZdU
xE5k9iMi8K4
TGd2MwWGpXY
PJqou7PFTk0
2fBlfEmgrwI
7BM7fL86vng
_8I4Dki8KC4
DbyjnjgN9Ao
miZ5SQYCqxU
FHAnyIbgIvo
EZxk94ch2Yk
pWI0Hi8q1II
r4A0YC74Zxc
pE0-mVGFIOc
fI8eIOCerZw
_MGo4X68xJA
2uBNeUw9_gI
2hpwXvW7jbk
MELuq9C6X0w
sc-sc9ewn14
mbOATjUKm_k
R9I_BS8l6aE
ipsvXDL-fOo
tcERO0i7W_Q
e-NAfJsHGk8
fAqa1ozCuj8
Gifk8x7ZHVE
rx2NAFpSdik
ZYjdYiLRkwY
4xtwjLqdaj0
H3UIHZshNQ0
drsGou-Ztt8
c0GRgiD_EYM
YhX_Woa3kVA
FHKi7DvRcrk
oixiJSJ7kkU
YqAt8-QiBcI
k77mGsNRfs0
Ct0gHrlttD0
9ndjjAdbWlo
LWN0vQpwcKM
2nR1zrNzgcY
P_X6JCMVMQ8
jdbQYDkNjfk
OWomJZ-rRyw
zP7x-H_KV4k
I4P5RR4jPGg
BZm_U5YVwVY
MBcF8cQWcTs
Gz_HEtzYT1o
Szvnvhr8uvc
iD87Aaw3vBM
OX3ecjN0d74
ZAz3rnLGthg
k4V8E5VOMzQ
mm58yEynJyw
FiqoZyauhdA
BkSSOGNeWTM
1MegNXLMUIg
Kyiy2NvSdFs
RdCepOB4BV8
cZCm_i6YvAk
hI_uipQ64hQ
3OTPs0qSJPc
AhyRTEGuToE
eXrmLd5mer4
fzI2PIZJ0vc
1RiYTzdHSDk
RFAG4-iX7Sc
DEQSiNw829g
qslNFQ2CeZY
CikjiSG8eRM
qhvnEfrYzNI
Xrux8DrMsmE
-LAG4abuCAM
pf3mEgXl-mE
u7HqYLVjZUs
-5qqrMu_AZc
73DYB0n8dvE
bHwpmAuIxAU
jZnAUNgcGE4
2_vBJvf5NXk
3BjGGnrEMZw
9fDHrKyV-r8
qR-jjaCGpOU
hGiAwQgRWfw
uxqogWipnNM
Tr_AcfquqpE
CFkPp0NhK_s
v1aL0W5W6tE
5UtqA0l88X4
oOEwt6KIW_U
m9Fbp02qBcw
5oBC5gjrWpM
PErbSeBCjdY
tXqtQdGo_pU
GWDODnFZDRs
yZwcjEBAdPU
YweS8BjdbF8
VZuU_1cLcOM
w2b7dsrzPCQ
t5FnmChlOhM
dxkohu0iZPk
raZ03s1rzd0
9UqiMCqJi-Y
XqgIkH-CuqI
sN-X_03sp-M
lSVwd0-hK14
lbkuNzshvp8
eSis2i7Gx9g
vNZhzy8D8ak
znKlOTltl3g
b39UUughbuA
VRhCzJPP_5w
x5Cky-cOya0
r3K2buWuVS0
-Xr4xUHDP6U
rpLCx-fkEX0
eYfXk_it8qU
kS_NQ7Y5TE8
hwwns39p0zk
l4523ZQQGI8
YYbUnoNLhIs
_jGCL0CkXow
07CQf35Kt4g
uFcQ-OB7cQc
UJj7EgN8aus
Xxd6OY0IQYU
X2wPS6sE6DU
_eb0lRcLJI8
cbnklGwTFwg
H_WN-xTp7oU
tbulbPsysaM
s3-WyRrBB2k
BeuKg_3CCOc
z084LuYa0JY
fkrYH6Ll984
1NCZdkDzphA
65O3aUt9pDM
YoGK3tyQsMM
iGZKk-Npg20
5xDwo3YQxQE
Gs5WlUzk_Ec
IC5VqwM8pp8
ugD3_yt756w
xd0a5rYkRD8
T6RemEBosZ0
fnY3gXSQofU
1KMsRBd_CVE
URJLtHuwmgk
MqQ9mtY-JmI
qG5XQkU4Yb4
FndvOhMegm0
rCSMJ_n07Ds
XjV3JwwpYSo
cXXWGAq1BXk
xIQpLlYC8xA
czpaYKnxqaM
DSQ_qY-j_50
eSDzbrhcZpg
y8kEiL81_R4
-VqRYD4qPmI
H4RELGc9su8
cyywp0uR0Do
oWsRa6PxMS0
nTxI91twGqE
k1qpgQr8wXk
0DzzzRak5dE
V1yoiDhB9ZI
I1eu3YgJ9ro
R63qeX3cbhU
mGyONBxShYo
_ZRJrAHprBM
rC9gTAef0P4
jVBsM8CM0AE
fW8NQgqYoVQ
FLx99uSYDk0
bAu7g4Hoxlg
-T5jjfZtP5g
MxEjnYdfLXU
mEjkui-Cd_E
BDGFLPZvGHI
VxGEUNm_A5k
AFQnRwMDo1I
LBQWAbYihck
0CxacijBc8s
qlP7_oriLvM
jF1dHUUYlbs
MWXzYBrUvMU
fTri9q7YW74
SYJ6OxyHnsY
fLMB6-AHTXI
_VXUiAJi5KY
HKvw-jx3ma0
bm5vtVwF5vk
KtOjdLW3buI
ZJO6sdr9SOI
Keg31bCrXYg
SyLi8yjIHP4
5i5r1wkqTHM
eEYO0rKL6vk
-_JMfiRkdqU
lWg6AKVS0Zo
yUu4SikxUis
q7V-C_fwZKg
fPMsBHWoBsU
RSxB8mPq9t0
-xZol2WbqrU
IUfRBnzWUw0
v_MZfpnCAYo
iP0tHmoc1rs
PWVNzYMyLTY
Cj9fh-2ORDg
57aB8mkPO4g
3nlUDyAVFQk
3d17kzryqqM
Lk7tMF5pTSw
aaRU-4uksg0
qAZQFgnuwGo
MCXQzX5H7SE
7sRgsaA9H0M
zA7qnI7iId4
1YFNOrvUHRg
Ml9TSNW5Ey4
UQNebFZnEQQ
Vy0fFC4CIjI
04o00DJ3Y5w
YeS3PDfUeqM
P3VFJ4jgswY
BZAeyc0T_IY
k5jZP7NY0Ro
-IutkjlQW60
lBgeanW5Qhg
Dg9ew2-VGJQ
mRYSZQqvuus
hu31Gv68_qg
V8Fe6x0fUtU
g0NVaX8DRN4
0XqPpZeW2BY
S5NbBMbPhMw
MfnWQiScDIk
UheJQ_NDKic
U3FV1lBhpA8
UQQpYNc9ibg
tE4MDJHJtVU
fhSTzRnByxs
yAMxx2PSw2A
B56iftyjS3U
P6qoTPhhv9w
cUWLGSPXPRs
bvNr5-CXV60
fBk_Aawlbsg
h19zt9JHDm4
uCIsOh1bggE
BLU_zf3fpNM
w1ScwAjAYow
LwaIy4gP6hA
eHxVq-8RhKg
32pInRftwCo
1QzJi58c1Xw
tnVAEAo7nvA
Q0FdXIYxLbE
cGc6T8X_vZk
Q8_ibpJIvGw
GPoeyB3LK8o
Ct32AqbvS_Y
cC0cVqlb6SE
GkHaAnbpAfw
Rr1Cdli5nE8
jofDfEI2m_o
c9_sYDn0JTA
MwjEV-LtdMM
19zExVchWNw
1qDqPYvPWIo
qpmbfSvtWeI
nj3UwgSE-X0
iG9QNTfGVBM
krZfvUPIVoQ
JPivtCA59fE
KTzYsyS5S88
Nfs9PyTnSu4
gTUoQpDqcWY
qZq56xfSqLc
aOGDdq6Jw2E
7eAG6BB7vUU
BtI7uZMfeZI
uhM1TuhmKoI
Kg5p-mSUO6s
9bXgolwlaWE
GY2tNKSVHzI
GUjyH7tThcE
-yb4WxgNqTA
E3F4qkfQeFY
ZRhE_dgnY7k
ha0jtsdIP24
pV2NTIbTw2Y
_KwItIiO8aQ
7e-0ZWqMtWg
53jx17KvusI
DGybYzBVXL0
Byzhrg7oW58
iV93hXBZinw
VlD6Iku3jzI
zYvAaYkhETY
yx3cw_i3IK4
AWEjFX3yO-4
zhil91dFxQ4
fBVAXhbVwhc
e4GT-FH3jZQ
olf4IO9Dx4E
PUUDWVhxZ4I
AfPVYeVTMS4
2mkE8PYK6Ls
o7KGsgvjZrM
J_tchksaJCM
JNjfoxgegrU
5xlLt4k1lXA
TTf5aWtyEa4
UvdL2eTdXAU
iSMp-sgL5y8
1N93huLYH9g
m6EgJFlT7eA
nHz5expH6BQ
0zcKiBCQ5dY
dr8kFKEowh0
UOLEEkYO4MA
FEIBQt51pu8
eTMRvWNfAd0
DV7biH2ZNj4
w1GBTgxIvcY
g2gRpFLEZJg
9wHeei2PGcs
GGwUL-LAYJo
BMgQ2kMr1I4
HGhLOOz_lyI
Ojg3GoZs4kg
-3vePS_m1hg
fvUfA20fyZQ
VfyewZElFG8
sApmCzCOWAE
83Subiavtxc
pmQ5Xpw95Jc
zf2k9_Nnm7w
1mJa0KyukzU
w3eE3vwXUYE
teZMWgfeyk8
54z605hXwFI
Pf7XsWXrRA0
JBsBG-yIFZI
7QYq1r5gQD4
q1akFrXlIEo
wu5iTLf7miY
45DocMnUVbw
U9ulY90Wy8Y
wp8duWcB_SE
4NDSOSDfDAo
trozv3g7dEc
HWDn8Lzz6_I
jX4wKVIC4Wk
fhCkGKiP95I
mLlwp1aB8Eo
nj71ZP4lG2o
H3wUhwhPXO8
Ba2GJF8ZNIE
UHnjSTQtdFI
YNHBAX1AqBk
7YHlKmkRsDQ
uevXz_O_uOI
6ylTbWMxO7s
8hRk8B6foOE
622RDV68iyk
GK3ByfKfw_w
4ZX2dn2tujM
h83Kk4fVsjA
80a2ptPoVjE
HgqLVUhT0k0
Wf02V8AtMag
5L7gJWjllAY
73nBXvDZ1f4
P74RFL4FgaM
l6RkJVaB43w
8HBcV0MtAQg
JNYRmQGIB4M
TIQv0rR7c_w
thqXwRFuyeI
phLb_SoPBlA
y-5x24V8oSE
I-lGH0gEx7U
__r_j1wYLq4
kj1v1tVscqE
BabETPqgQsg
ogEUHBUV-bo
hIeDrT5Hbgg
3L5zNKi4W-U
zltSGlEvVQw
HF3CNVxj_Yg
aanb7kPc-uI
iPEXRMcCyho
rMWFRKmBE94
thcbyFqyFHg
rOh-SBaibNY
DRFV4UgSFas
CwaYUzwIM1I
hN8C8Ee8yKY
uU9Fe-WXew4
27rYl-D145A
YkWNyjRixyE
gL8RWNCyrOY
ypClJkPhx8o
OyJYZela1fA
eMztEjtPm4o
WICkl0LzIXU
zykN1Vfcajs
14ij-aEbhdY
PTv7cJjNig8
O_8JQDSIIPE
d0fyCiWKHEo
Sd8A3tZboFQ
xjCK7yGDzPs
9k2UIZpi56c
ss5msvokUkY
PhY0XDGGRks
yfcoeKzvNq8
fFpw1t45DXY
Jy1D6caG8nU
9unMOCRfut8
03ue9Nii41g
LNyA9DsKu0s
7HKx1Dj2_VU
WvCFCFqF68U
COz9lDCFHjw
EgfsXTOn_pI
u8Ub6triQPE
2fhA2WM1FpY
tdA8_DtQrlY
1Yn-MEynWC4
N2C9wLqAiPA
rdqlOcYKm_U
bW3ruxYuYVM
C99l5qMtTKA
e54Z65t_5z4
-jH56MgDU-0
b78eGNOAaC0
0Wguzcm-b40
L8h_cx5Z9w0
pZp2lMCRtvU
-y-0hf8bP-0
XpwI3ArofoI
zmauoumuQ4U
KCsex2tGXrs
Z9OEDZ6y6ls
LE3YSfY_64w
DbQ6v5UvMkU
khZ9X6l5AdQ
3ZanKCDvCUo
CuMkHGU6Q-c
oYLHXItjzG4
5hfeDEi8pFA
4R2ph9n1b-g
pAZfrUldiOc
rvjFKme0tt4
BZdD326cUj8
pR-zzUERFas
wdU6tyjEYrY
J87pJrxvJ5E
OQG-NqgKtUs
VSSX2qxAB5g
1MX3GEL2PsU
nnCxT-jf6Tw
QVyBvKsZI3M
LPmUHNaqKP0
2hTwFuLrMZg
MT4Ug_4RqJU
4YMNSvL0Mow
YwEGB_TM3dE
fYxEva04rGE
Fy8f_ZUKvC8
RLqo708UjTw
WakaE9NBvns
FwcF6I8qUxU
CkABCEkhfmU
vg4JGLfF33w
uje5c6P444o
_6UZ0iWyHHc
gQtKJbptcns
NKnuQBW4P1I
bAN54M6QMYI
F89mcNvzeqM
uqm5_ijp6QI
OCY9vN4QzqY
SEM6O4VIXi8
FBiYpeMRcOQ
nXgt3m_qJ6c
rGqcIf-RFt4
39OOABdi3oE
egumxoDWXow
guQ_Sy7uAEI
Zr3pwyRX3XU
h_u2YRluqQc
kdEBBLHwqGw
j59e6lDHudI
fyXD9Cq9Qj8
7M37NSU-piE
dwGswFIHN6o
b_-nuiaRFL0
3SNuuEcbYvY
oUqknxyD8k4
NNtv18qGdlc
MBsQD-7pwgQ
slQBccrGZBg
Rr5IcY2YL_w
9A7s3tNwAvw
dSzIGCxZP54
7AoDRvAFklI
VfInRNGvJJg
iEZNqXjBExw
wYwIqV1RK2A
GLzT-aNr2ss
hm41Du3-2pM
gLo1-dimAbw
Y9zEVu2a-xQ
BqORfK69gDY
mI-_tc5PXA4
MXMGAQ8iiu8
7Ljt29kNHAQ
uPa_ZMwPonk
Yj1VHGIwZUI
sr4vIBaumiM
jBSLzRzU8SU
ufCH9uSYsxM
wOtgPhkf6VA
Z9XwwfEJDeQ
HHhWS6wTWzk
YafP9rG7Ews
Ch5iF1X0UNA
XBzK1cXLxD4
ZTKgD2WKgTo
_mrVU110pzg
SBhfuA73dJw
Jk78U4Pm7bM
5gXrbaDHMrM
wP_zox5uwzg
L-7GQa3G1YA
JN1iN_CPzbo
SLjXz9ghUtk
lsaxzy5bv0A
ArxabWpfBm8
WB7LS3p7Tb4
wSTYIyQxfPQ
IAOvfSqw_Rs
pSjG47s7bgI
x7hdPzmoeVQ
w_a5mRbwr-o
8pafSWv6RV0
EzqB-Lwo2Aw
pQaEIMQLCr0
Tj9e5scOx-Q
JFjNWsC9Lfk
yCZmwGptRyQ
75wmW7xjyog
UeeCaNXNaC4
4c_i_JmttKg
jj2qYltyJGE
QMWKAWky4Kk
5HZ7QBnMX34
crDBuh4WZMg
Dw1Cdy2wQgM
rjLY14u2tXw
6FF1p--Zfjw
1bOZuIYA5xI
HmkwjDqRcIg
KugHDeAv9M4
qG70uKyFJuA
yeFJZB78970
vtj419ogV2k
URzOGF_QGls
6jgBcsRCqI8
KeMMvkFr3FQ
GRdCku68J5k
B9DRhRQUfeA
7f73x0gfrDM
GDAp37aHovo
BOvoL8YEIk0
y7lZ7iXv6ow
lfqNO8UCUgE
zavhi73gdPg
ajLECtAY1KY
sjcgg9fSf1o
KavaUJxnNVU
5uKc4C9T5ZQ
-gfE2ZaFKpM
4NSNZrpHjLc
fLMS2ExiKxg
qBTOmET6hyQ
Qeem6ZVr8Ic
KEM94RudPYc
1piPOhJDjsw
426jDsMYrzQ
4LZspVNCVgI
jNd_LxLnIkM
AF53AqylKxM
5NmJPzJNt0o
0XySyze3Al4
L6QHqtEfchI
76YH1VWA3MY
EIlaJ6VdbqM
XYTWokMGgYE
_bs409WyY1s
4Cfnm5d1DS8
Z4kMbMGaCyw
074r1TFfo0M
bVaWBUs0sgs
XNPCQaIQdEA
qHEZ6CsLmUk
-Iuirr3I6-Q
qkQAUprAWns
eJbUQFrXlvw
AFEC4GezaB0
kY9SyuRQ070
dkS_TrQdvpA
MyesO22H8cI
kTJ5rtWadcE
S6jgzL2Cjbc
5rXomP2HgNQ
Lf_xXwulsnk
AT6YDPWaty4
lMuGbTshbs4
4_GS2_YN5AA
pkIoPUxZ_x0
-Q8x82IBvCM
QSPaMxpkEiQ
7HRKlwPhgcY
QTCUKJv_dmc
HvWhzT_pbJU
bX4Hml7aUvU
iDJfP6akZkY
v1VTgCunuSs
dc6lluyZA8A
mjAcjdvVFPI
gnGqlvvsgbg
jxYUkFCmLQE
0O4FidcZwBM
ycBrCfbuOzA
QEv6VwwcvEE
m6ZCnVHTu1w
sEXj4jYtPB0
qvE0MbqycXs
DLokfuBbnao
7O0_8sVzVts
hKjoLnjjp5E
U-oAnxj4DEM
lSKdCKWU53U
PAQzhOLsLPk
W5Sq71VTJ9Q
8PQu-5TPlik
0ISu3iVzL-U
r5MR7_INQwg
cELBX4RUwMQ
3bSGH0xEJSQ
F-8lGKRKVDg
o8XTO0pRvj8
WG2p4ZcgeH8
HHiddAj-Dqc
WmSb9YLDSYs
plh6_BAuZ_c
DIkOKUBlVoY
yeCcPhEdwws
v_R4Qq1OmBs
Hc8-pD4Dzpg
v7F4QlCsCnA
NZCeMVtSGr0
YJWYkSPQNQE
SUIpbBJeweo
y__6jMr1YLQ
vGDHEJMx7zM
SIi63UvlKG8
tJEbiL905OQ
tQAF5W6NS88
seyuHkQsquo
D5A6Dy6pEZE
zWYyycn_yCU
F-OeFm6y384
NSmxdUPEYfs
3YQh2SkrvSc
LJCECrDyOog
K9R_CxeOGFI
m1RX3yrZVh4
lBJyM80KPzA
-G6NM6S4318
AKWj2icAXgY
Y8qtmD_QTYw
NQHFaXaY5TA
kzLGilDDNQo
xxpfm-5kjDA
9XhBv1u7al0
vIBE-ylmqb4
D1627qvYB5Y
Cj9Cb6xV-S0
Rh3bJKkEhk8
Vo04gkyloWM
XGC4QpDIpJc
__M96CwdX9c
6E5mKpdLQlw
48ydDUQ16RE
V8uWlY-0coE
j7AJdbL27J0
inOEtUwSasc
rNYUdeG6q4A
ZKpLn4GPdHY
Dihsu6bwIVw
FYsKN6DpDcY
6AzImKchKsU
Nscm2ngD90w
RUeiEs3nFLM
yf5Y20Ls7WE
KZ6Qs5ipIq4
Pulrsg3FizI
XmZYt-JBTkw
A4YPuj9H0Wk
qy33soZLh3w
cRFHm-EJsE0
5aGTim8PVh8
ZpqrdN6E9-k
QqnNyMXpuwo
O0Id0olaeFw
1AVYFk6hydo
Mb_GmBX5QvI
nbSNF9_b6jc
dr7VcTX_5pc
CvBGyQvBs9c
WYT4gMDHYZw
sI1JdpnKLBk
z7MzeWiqsVg
qD6vx7IQCS0
Y0lAfQc-iHM
Fx7_8G6DQ1I
3cmJvY1g_bQ
M-0TB9JMpdE
l9fN-8NjrvI
kc-eSOUNtbk
bs5hFgVpGME
6nLfSN2u5gg
frYLvC0mM50
ovH9u4HpeFY
9Ut5l3hZRn0
x3gSsfev1UA
anWb6yQejJU
JdaJM4RZppw
2y6zdAbN9o8
M8q5mg-yj0A
fpgSYmjs2YY
VhVZa63iHzM
';
$subst = "https://youtube.com/watch?v=";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;