$re = '/^([[:alpha:]]*[[:blank:]])(\d{2})(.*)$/m';
$str = 'Population 1222
Population 90over
population under78
population 99101
Population 1254
Population 78 92
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);