$re = '/^(?!\/\/).+/m';
$str = '// Messagebox(a,b,c, mb_ok);
Messagebox(a,b,c, mb_ok|mb_taskmodal);
Messagebox(a,b,c, mb_ok);';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);