re = /^(?!\/\/).+/m
str = '// Messagebox(a,b,c, mb_ok);
Messagebox(a,b,c, mb_ok|mb_taskmodal);
Messagebox(a,b,c, mb_ok);'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end