$re = '/Incident:([\s\S]*?)\tDescriptio/';
$str = 'Bla Incident: incidente
en
varias
lineas
Description
Etc';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);