#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)&uri=(.*?)$"
Local $sString = "" & @CRLF & _
"Теперь у вас установлена новейшая сборка." & @CRLF & _
"chrome-extension://klbibkeccnjlkjkiokjodocebajanakg/suspended.html#ttl=%D0%A2%D0%B5%D0%BF%D0%B5%D1%80%D1%8C%20%D1%83%20%D0%B2%D0%B0%D1%81%20%D1%83%D1%81%D1%82%D0%B0%D0%BD%D0%BE%D0%B2%D0%BB%D0%B5%D0%BD%D0%B0%20%D0%BD%D0%BE%D0%B2%D0%B5%D0%B9%D1%88%D0%B0%D1%8F%20%D1%81%D0%B1%D0%BE%D1%80%D0%BA%D0%B0.&pos=0&uri=https://www.microsoftedgeinsider.com/ru-ru/welcome/update?channel=dev&version=84.0.508.0" & @CRLF & _
"" & @CRLF & _
"Experiments" & @CRLF & _
"chrome-extension://klbibkeccnjlkjkiokjodocebajanakg/suspended.html#ttl=Experiments&pos=0&uri=edge://flags/#tab-groups" & @CRLF & _
""
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")