using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @">(.*?)(?:<|$)";
string input = @"<ahref=https://blabla.com/Securities_regulation_in_the_United_States>Securities regulation in the United States</a> - Securities regulation in the United States is the field of U.S. law that covers transactions and other dealings with securities.
";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}