package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^([a-z]1[a-z]54)?$`)
var str = `a1w54
b1s54`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}