#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(\[trx[^\]]+.)|(\[\/trx[^\]]+.)|(<a[^>]+.)|(<img[^>]+.)(<[^>]+.)"
Local $sString = "[trx_columns autoheight="no" indentation="yes" count="2"][trx_column_item width="40%"]" & @CRLF & _
"<table>" & @CRLF & _
"<tbody>" & @CRLF & _
"<tr>" & @CRLF & _
"<td width="96">Suprafaţa</td>" & @CRLF & _
"<td width="96">39 m²</td>" & @CRLF & _
"</tr>" & @CRLF & _
"<tr>" & @CRLF & _
"<td width="96">Bucătărie</td>" & @CRLF & _
"<td width="96">9,2 m²</td>" & @CRLF & _
"</tr>" & @CRLF & _
"<tr>" & @CRLF & _
"<td width="96">Odaie</td>" & @CRLF & _
"<td width="96">19.3 m²</td>" & @CRLF & _
"</tr>" & @CRLF & _
"<tr>" & @CRLF & _
"<td width="96">Antreu</td>" & @CRLF & _
"<td width="96">4.3 m²</td>" & @CRLF & _
"</tr>" & @CRLF & _
"<tr>" & @CRLF & _
"<td width="96">Bloc sanitar</td>" & @CRLF & _
"<td width="96">3.3 m²</td>" & @CRLF & _
"</tr>" & @CRLF & _
"<tr>" & @CRLF & _
"<td width="96">Balcon</td>" & @CRLF & _
"<td width="96">2.9 m²</td>" & @CRLF & _
"</tr>" & @CRLF & _
"<tr>" & @CRLF & _
"<td width="96"><strong>Preţ total</strong></td>" & @CRLF & _
"<td width="96"><strong>20 475 €</strong></td>" & @CRLF & _
"</tr>" & @CRLF & _
"</tbody>" & @CRLF & _
"</table>" & @CRLF & _
"[/trx_column_item][trx_column_item ]<a href="http://teatral.md/wp-content/uploads/2015/08/39.jpg"><img class="alignnone size-medium wp-image-4147" src="http://teatral.md/wp-content/uploads/2015/08/39-225x300.jpg" alt="39" width="225" height="300" /></a>[/trx_column_item][/trx_columns]"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)