using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^[.,?!'""]+|[.,?!'""]+$";
string substitution = @"";
string input = @"'Hello world, josh's car.,'
Hello World.......
..,!Bye World
.???'""""Again, what message should I type here!!!";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}