$re = '/^[\u4e00-\u9fa5]{0,}$/';
$str = '多渠道无';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);