$re = '/(?<=How\s\w{4}\s).+|(?<=How\s\w{3}\s).+/m';
$str = 'How fast is the car moving?
How far do you drive to work every day?';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);