$re = '/Koord\.\sWGS-(?P<direction>[EN])\s:\s(?P<coordinate1>\d+\.\d+)[\r\n]Koord\.\sWGS-[EN]\s:\s(?P<coordinate2>\d+\.\d+)/i';
$str = 'Koord. WGS-E : 9.8247876439
Koord. WGS-N : 49.5694479485
';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);