$re = '/(?<=>).*(?><)/m';
$str = '<h1 class="card-title-view__title" itemprop="name">муниципальный район Кобяйский улус</h1>';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);