$re = '/<.*[^\x01-\x7E]+.*>/uUm';
$str = 'aaaaa<ああ>bbb<1aaあa1>ba
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);