re = /<AUDT:INFO>.* Passwordstate:/m
str = '08 21 2020 08:15:25 10.72.1.17 <AUDT:INFO> 2020-08-21 08:14:25 10.72.1.17 Passwordstate: Fake User (fakedoamin\\FakeUser) initiated a Remote Session connection to Host \'fakeserver.fakedomain.tld\' using the manual credentials of \'FakeUser\'.Fake User (fakedoamin\\FakeUser) initiated a Remote Session connection to Host \'fakeserver.fakedomain.tld\' using the manual credentials of \'FakeUser\'. Reason = Task 31117 Checking GPT files Client IP Address = 10.14.72.232'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end