using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"edit_conv\/(.*?)$";
string input = @"http://app-conveyor-procs-dev.ceb.loc/admin/edit_conv/1311";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}