$re = '/(AND \( wp_term_relationships\.term_taxonomy_id IN \([0-9,]*\) \))/';
$str = 'WHERE 1=1 AND ( wp_term_relationships.term_taxonomy_id IN (800,801) ) AND wp_posts.post_type = \'service_photo\' AND (wp_posts.post_status = \'publish\' OR wp_posts.post_status = \'private\') AND ( wp_postmeta.meta_key = \'custom_meta_partner_subscription_level\' )';
$subst = "";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;