package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^'+\w+`)
var str = `'kem
'kem
dem
elm
i'am
kem
'im
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}