# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(\W)\1+/\1/gm;t' <<< "dealer said it does not reimburse dealers for loaners or rentals... so why even be a dealership if they make faulty cars and you re on the line to help customers"