package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\w+|'|\ `)
var str = `Nadia's iPhone /
/
\/\\/\///\\\(alert "attack!");`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}