package main
import (
    "regexp"
    "fmt"
)
func main() {
    var re = regexp.MustCompile(`(?m)(“|”|\")`)
    var str = `“Christmas Season- “See You Zoom See You Soon” Online English Storytelling”`
    
    for i, match := range re.FindAllString(str, -1) {
        fmt.Println(match, "found at index", i)
    }
}