$re = '/(“|”|\")/m';
$str = '“Christmas Season- “See You Zoom See You Soon” Online English Storytelling”';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);