package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(\d*?)[\s-]*(\d+)\s*/\s*(\d+)`)
var str = `1.25 13 /4`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}