$re = '/(\d*?)[\s-]*(\d+)\s*/\s*(\d+)/';
$str = '1.25 13 /4';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);