package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^([A-Za-z]*)(-)([0-9]*)(.+)$`)
var str = `pouy-78-1_viuelsov-boltespmer_1.pdf`
var substitution = "\3"
fmt.Println(re.ReplaceAllString(str, substitution))
}