$re = '/(?>.*?([a-z])(?!.*\1)){26}/i';
$str = 'The quick brown fox jumps over a lazy dog.
Watch "Jeopardy!", Alex Trebek\'s fun TV quiz game.';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);