package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\.\/resources\/red_([^.]+)`)
var str = `./resources/red_B.png
./resources/red_1.png`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}