$re = '/(?!.*\bLAST_DOMINO_TIME=.*$)^.*$/m';
$str = 'This is a test
test=asda
test2=22rr2
LAST_DOMINO_TIME=3242ffs3F34
test5=hello';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);