re = /(.*),(.*),(.*),(.*)/m
str = '`value`, `sort_order`, `text`) VALUES (\'6\', \'2\', \'total\', \'Ümumi\', \'11.0000\', \'9\', \'11.00 AZN\');'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end