const regex = /[0-9]{5}/;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('[0-9]{5}', '')
const str = `"25575"`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);