$re = '/^\D+|\D+$/m';
$str = ' {
"customerId": 88853077,
"emailAddress": "luca3009@online.de",
"name": "Luca Muster",
"phoneNumberUuid": "E4406F0D-A49E-4F0C-8392-FABE9F6B37EA"
},';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;