import Foundation
let pattern = #"^\D+|\D+$"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
{
"customerId": 88853077,
"emailAddress": "luca3009@online.de",
"name": "Luca Muster",
"phoneNumberUuid": "E4406F0D-A49E-4F0C-8392-FABE9F6B37EA"
},
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)