#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(<h5\>Atores<\/h5\>\s*)"
Local $sString = "<div id="left-stack">" & @CRLF & _
" " & @CRLF & _
" <div parental-rating="1" rating-movie="200,br-movie" class="lockup product movie video">" & @CRLF & _
" <a href="https://itunes.apple.com/br/movie/alem-da-escuridao-star-trek/id643978126">" & @CRLF & _
" <div class="artwork">" & @CRLF & _
" <img width="151" height="227" alt="Além da Escuridão: (Star Trek Into Darkness)" src-swap-high-dpi="http://a5.mzstatic.com/us/r30/Video69/v4/6a/7e/3a/6a7e3afe-fa95-e281-84e6-51c532b5b425/poster454x454.jpeg" src-load-auto-after-dom-load="" src-swap="http://a4.mzstatic.com/us/r30/Video69/v4/6a/7e/3a/6a7e3afe-fa95-e281-84e6-51c532b5b425/poster227x227.jpeg" class="artwork" src="https://s.mzstatic.com/htmlResources/3953/frameworks/images/p.png" />" & @CRLF & _
" <meta itemprop="image" content="http://a4.mzstatic.com/us/r30/Video69/v4/6a/7e/3a/6a7e3afe-fa95-e281-84e6-51c532b5b425/poster227x227.jpeg"></meta></div></a>" & @CRLF & _
" <a onclick="return its.detect.openItunes('https://itunes.apple.com/br/movie/alem-da-escuridao-star-trek/id643978126');" href="#" class="action view-in-itunes"><span>Ver no iTunes</span></a>" & @CRLF & _
" <ul class="list">" & @CRLF & _
" <li><span itemscope itemtype="http://schema.org/Offer" itemprop="offers" class="price"><span itemprop="price" content="USD 19.99">USD 19.99</span></span></li>" & @CRLF & _
" <li class="genre"><span class="label">Gênero: </span><a href="https://itunes.apple.com/br/genre/filmes-ficcao-cientifica-e/id4413">" & @CRLF & _
" <span itemprop="genre">Ficção científica e fantasia</span></a></li>" & @CRLF & _
" <li class="release-date"><span class="label">Lançado: </span><span itemprop="dateCreated" content=" 17/05/2013">2013</span></li><li class="copyright">© 2013 Paramount Pictures Corporation. All Rights Reserved.</li></ul>" & @CRLF & _
"</div>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")