using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(<h5\>Atores<\/h5\>\s*)";
string input = @"<div id=""left-stack"">
<div parental-rating=""1"" rating-movie=""200,br-movie"" class=""lockup product movie video"">
<a href=""https://itunes.apple.com/br/movie/alem-da-escuridao-star-trek/id643978126"">
<div class=""artwork"">
<img width=""151"" height=""227"" alt=""Além da Escuridão: (Star Trek Into Darkness)"" src-swap-high-dpi=""http://a5.mzstatic.com/us/r30/Video69/v4/6a/7e/3a/6a7e3afe-fa95-e281-84e6-51c532b5b425/poster454x454.jpeg"" src-load-auto-after-dom-load="" src-swap=""http://a4.mzstatic.com/us/r30/Video69/v4/6a/7e/3a/6a7e3afe-fa95-e281-84e6-51c532b5b425/poster227x227.jpeg"" class=""artwork"" src=""https://s.mzstatic.com/htmlResources/3953/frameworks/images/p.png"" />
<meta itemprop=""image"" content=""http://a4.mzstatic.com/us/r30/Video69/v4/6a/7e/3a/6a7e3afe-fa95-e281-84e6-51c532b5b425/poster227x227.jpeg""></meta></div></a>
<a onclick=""return its.detect.openItunes('https://itunes.apple.com/br/movie/alem-da-escuridao-star-trek/id643978126');"" href=""#"" class=""action view-in-itunes""><span>Ver no iTunes</span></a>
<ul class=""list"">
<li><span itemscope itemtype=""http://schema.org/Offer"" itemprop=""offers"" class=""price""><span itemprop=""price"" content=""USD 19.99"">USD 19.99</span></span></li>
<li class=""genre""><span class=""label"">Gênero: </span><a href=""https://itunes.apple.com/br/genre/filmes-ficcao-cientifica-e/id4413"">
<span itemprop=""genre"">Ficção científica e fantasia</span></a></li>
<li class=""release-date""><span class=""label"">Lançado: </span><span itemprop=""dateCreated"" content="" 17/05/2013"">2013</span></li><li class=""copyright"">© 2013 Paramount Pictures Corporation. All Rights Reserved.</li></ul>
</div>";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}