package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\\+[^\"][a-zA-Z0-9]*`)
var str = `Hello m\u00e9 name is Mat\u00bfQu`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}