#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)([\S]*)<span([^<]*)>(.*?)<\/span>([\S]*)"
Local $sString = "<p>Given <span class="label">Butter's game, the tree counts as more than one input.</p>" & @CRLF & _
"<p>Given <span class="label">Butter'</span>;s game, the tree counts as more than one input.</p>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")