$re = '/\w.*?\.\w+(?=\s)/m';
$str = '00.37.jpg 00.38.jpg Convert To 3 Channels.xml Deploy All Masks.ini
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);