import java.util.regex.Matcher;
import java.util.regex.Pattern;
public class Example {
public static void main(String[] args) {
final String regex = "([a-z][a-z ]+)(?=[^<>]*<)";
final String string = "<a href=\"http://domain.com/path\" target=\"_blank\">GSPd å½¹ã«ç«‹ã¤ãƒ„ール: スã‚ãƒ«æ„æ¬²ãƒžãƒˆãƒªã‚¯ã‚¹</a>\n\n\n";
final String subst = "<span class=\"text=arial\">$1</span>";
final Pattern pattern = Pattern.compile(regex, Pattern.MULTILINE | Pattern.CASE_INSENSITIVE);
final Matcher matcher = pattern.matcher(string);
// The substituted value will be contained in the result variable
final String result = matcher.replaceAll(subst);
System.out.println("Substitution result: " + result);
}
}